Lewis's RB Clio 197

Discussion in 'Projects/Progress Threads' started by lewishunter98, Aug 17, 2018.

  1. lewishunter98

    lewishunter98 Paid Member

    Messages:
    519
    Location:
    Southampton
    Car:
    Racing Blue Clio 197
    Car is booked in for this saturday morning to have it's alignment tweaked as it isn't quite right and obviously as i've said previously it is still pulling/wandering slightly, and there seems to be a very faint knock over bumps at slow speeds as of this morning (Doing my head in at the moment this car). I'm also booking it in to ktec for a health check but as my next service interval is coming up in a little over 1k anyway, i'm going to try book it in for a service to get the health check done. (Supposed to be saving for a holiday but the car always gets in the way haha)
     

  2. skny

    skny

    Messages:
    630
    Location:
    Poland
    Car:
    Clio R27 Nimbus #1347
    I had similar behavior when my lower balljoint was on its way or close to falling apart, raised the car on a jack just to check and could literally move the wheel back and forth like 1 mm loose easy, once that was done all gone back to normal, if you had the lower ones done only ask them to check the upper one
     
  3. lewishunter98

    lewishunter98 Paid Member

    Messages:
    519
    Location:
    Southampton
    Car:
    Racing Blue Clio 197
    Yeah mate! I think it might be ball joint related. Annoying seeing as though they were changed end of June. I'll find out tomorrow morning though!

    Sent from my ONEPLUS A5010 using Tapatalk
     
  4. Pav

    Pav Moderator

    Messages:
    11,611
    Location:
    Manchester
    Car:
    albi blue 197 with boost
    fingers crossed its not too costly..
     
    lewishunter98 likes this.
  5. lewishunter98

    lewishunter98 Paid Member

    Messages:
    519
    Location:
    Southampton
    Car:
    Racing Blue Clio 197
    Well I've literally just got back.

    So my Bilstein coilovers with "4/5k" on them have a bit of play in the shaft. As do the top mounts with the same mileage on. So that's great. And ktec reckon that's my issue

    Apart from that the cars mostly okay. I do have a suspicion my squib is damaged though after all the work which I'm not happy about. Driveshaft needs doing I think? And a misting of oil around the vvt switch which ktec have told me is normal?

    Good news though, this Monday I'll be getting a work vehicle which means the Clio will Essentially purely be a toy. So I'll have plenty of time to get stuff sorted, waiting on ktec to get back to me about some adjustable top mounts and I'll send my front shocks off for a rebuild.

    But yeah! More money to spend on the Clio! 9b69bbb195501da4512e73ce51feda08.jpg

    Sent from my ONEPLUS A5010 using Tapatalk
     
    Sean197, Addison and Big Ben like this.
  6. Big Ben

    Big Ben Winner - POTM February 2018 Paid Member

    Messages:
    5,463
    Location:
    Herts
    Car:
    197
    Bit harsh the bilsteins failing like that mate! You was at a loss to what was wrong with it so hopefully this should cure it.
    Once it’s fixed you’ll not look back.
    It’s only money...!
     
    lewishunter98 likes this.
  7. lewishunter98

    lewishunter98 Paid Member

    Messages:
    519
    Location:
    Southampton
    Car:
    Racing Blue Clio 197
    Yeah, right! You'd have thought for such a reputable brand to have better quality products than this. Maybe I'm just unlucky? Would be the case wouldn't it

    I hope so, I was just saying to a mate how I'll be saving so much money on fuel now and if I need to do stuff with the car I'll have much more time to do so which also means i can start learning way more with working on cars now

    Sent from my ONEPLUS A5010 using Tapatalk
     
    Big Ben likes this.
  8. Pav

    Pav Moderator

    Messages:
    11,611
    Location:
    Manchester
    Car:
    albi blue 197 with boost
    shame that..as above its only money :chris2::chris2:
     
    Addison and lewishunter98 like this.
  9. lewishunter98

    lewishunter98 Paid Member

    Messages:
    519
    Location:
    Southampton
    Car:
    Racing Blue Clio 197
    Only Luckily I have just got my van from work now though so plenty money will be saved for parts etc.

    I'm going to miss driving it everyday but it's also kind of a relief.

    Looking at solid/adjustable top mounts at the moment

    Sent from my ONEPLUS A5010 using Tapatalk
     
  10. Pav

    Pav Moderator

    Messages:
    11,611
    Location:
    Manchester
    Car:
    albi blue 197 with boost
    you will be reunited soon..the sweeter the reward is..:thumb:
     
    lewishunter98 likes this.
  11. lewishunter98

    lewishunter98 Paid Member

    Messages:
    519
    Location:
    Southampton
    Car:
    Racing Blue Clio 197
    Yep. Just taken it out today for the first time since Saturday, although not that long ago. After getting used to the work Van so quickly I was so shocked at how short the clios gearbox is, super tight, nice responsive steering and the rest. Actually love it. Even with its little problems I can't get over how good it drives

    Sent from my ONEPLUS A5010 using Tapatalk
     
    Sean197 and Pav like this.
  12. lewishunter98

    lewishunter98 Paid Member

    Messages:
    519
    Location:
    Southampton
    Car:
    Racing Blue Clio 197
    Got a couple jobs done this weekend

    Did the main engine mount finally. Had the scuttle fully off this time to check everything and make sure the drains were clearing (which the right one wasn't) had a lake in my scuttle panel which i was surprised at having only done it 6/7 months prior. either way it's done.

    Put some copper grease on the wiper linkages etc too just to prevent then seizing while the car isn't being used a whole lot. Saw it as preventive maintenance.

    Also took it for a drive with the new mount, surprisingly not as many vibrations as people made out to be and the car feels a lot tighter too which I was not expecting having done the other three already. Really happy with it.

    Sent from my ONEPLUS A5010 using Tapatalk
     
    Addison, Big Ben and Sean197 like this.
  13. lewishunter98

    lewishunter98 Paid Member

    Messages:
    519
    Location:
    Southampton
    Car:
    Racing Blue Clio 197
    Decided i wanted to switch up my exhaust as i'd had a few fitment issues with the ktec since i bought it, so i've just ordered a new system. not going to say which until it gets here. But it's going to be good. :wink:
     
    Pav, Big Ben and Addison like this.
  14. Addison

    Addison Paid Member

    Messages:
    90
    Location:
    North East
    Car:
    Clio RS 200
    You finally gave in and order the cup racer exhaust then?


    Sent from my iPhone using Tapatalk
     
    lewishunter98 likes this.
  15. lewishunter98

    lewishunter98 Paid Member

    Messages:
    519
    Location:
    Southampton
    Car:
    Racing Blue Clio 197
    Nope! Better :wink:
     
    Addison likes this.
  16. lewishunter98

    lewishunter98 Paid Member

    Messages:
    519
    Location:
    Southampton
    Car:
    Racing Blue Clio 197
    So here it is! The new system. Can't wait to get it on, once this illness passes af4f4e36175d542b100a441adf4cf926.jpg

    Sent from my ONEPLUS A5010 using Tapatalk
     
    Slowride, Big Ben and Addison like this.
  17. Beany

    Beany Platinum Member

    Messages:
    2,101
    Location:
    Doncaster
    Car:
    RB 200 cup
    Single exit.... controversial
     
    lewishunter98 and Addison like this.
  18. lewishunter98

    lewishunter98 Paid Member

    Messages:
    519
    Location:
    Southampton
    Car:
    Racing Blue Clio 197
    How so? :wink: it weighs next to nothing i can't believe it! The whole system feels about the same weight as just the ktec backbox.
     
    Big Ben and Beany like this.
  19. Beany

    Beany Platinum Member

    Messages:
    2,101
    Location:
    Doncaster
    Car:
    RB 200 cup
    lol single exit looks weird as there’s a random hole left in the diffuser unless you can mask it using a 200 one
     
  20. lewishunter98

    lewishunter98 Paid Member

    Messages:
    519
    Location:
    Southampton
    Car:
    Racing Blue Clio 197
    Which I have it's all good!

    Sent from my ONEPLUS A5010 using Tapatalk
     
    Big Ben and Beany like this.

  • Share This Page


    1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
      By continuing to use this site, you are consenting to our use of cookies.