Has your gearbox been replaced? Yes or no?

Discussion in 'Engine, Gearbox, Exhaust and Air Intake' started by Digital Reaper, Sep 16, 2011.

Have you had the gearbox in your 197 / 200 replaced?

  1. No - I'm still running the original gearbox

    387 vote(s)
    74.1%
  2. Yes - I'm running a replacement gearbox

    135 vote(s)
    25.9%
  1. FishFart

    FishFart Paid Member

    Messages:
    49
    Car:
    Clio 197
    49k miles here
    2008 model
    Original gearbox.

    Have problem puting it in 1st gear sometimes.
    Also if i rev high almost impossible to quick shift from gear 1 to 2.

    The rest seems fine
     

  2. Jimbob200

    Jimbob200

    Messages:
    10
    Car:
    59 rs200 clio black
    Hi, I believe I'm on standard box 59 plate with 60k on the clock had slight crunch into 4th at times replaced the fluid with shell 75/90 as suggested in the factors and now I struggle to select 1st when cold I have to select 3rd or 4th then it will select all gears.

    Any ideas?? Someone mentioned bleeding the system??

    Also are the gearboxes the same from 197's and 200's?
     
  3. Big Ben

    Big Ben Winner - POTM February 2018 Paid Member

    Messages:
    5,102
    Location:
    Herts
    Car:
    197
    Elf NFP gearbox oil worked best for me
     
  4. Jimbob200

    Jimbob200

    Messages:
    10
    Car:
    59 rs200 clio black
    Thank you for the advice
     
  5. Chris

    Chris Bad cop Administrator

    Messages:
    10,548
    Location:
    Needham Market
    Car:
    LY 200t
  6. peter

    peter POTM Winner - February 2017 Gold Member

    Messages:
    1,215
    Location:
    b e l g i u m
    Car:
    RB7 #166

    +1
     
  7. Sherlock101

    Sherlock101 Paid Member

    Messages:
    50
    Location:
    Oxford
    Car:
    Clio 200
    Mine's had the 4th gear synchro replaced (and clutch at the same time), done this year at ~50k miles, not by me thank god!!
     
  8. Jonny112

    Jonny112 Paid Member

    Messages:
    27
    Car:
    Rs 200
    Not sure if mines been replaced but 56000m 2011 200 seems very happy still no issues touchwood
     
  9. bedoef

    bedoef Platinum Member

    Messages:
    64
    Location:
    Dubai
    Car:
    2012 Clio RS 200
    Just ordered parts for synchro replacement. About 60k miles before it got to the point where it wont do redline shifts to 3rd or 4th, both up and down (even with heel-toeing!).
     
  10. Rick Voskamp

    Rick Voskamp Paid Member

    Messages:
    34
    Car:
    Clio 3 Rs CUP
    I have the same problem
     
  11. Benjamin Cook

    Benjamin Cook Paid Member

    Messages:
    1
    Car:
    Renault Clio
    Mine has just started crunching in 4th gear at 73,000 miles so will be looking at a new box or reconditioned box soon. 08 plate
     
  12. Jimbob200

    Jimbob200

    Messages:
    10
    Car:
    59 rs200 clio black
    At 70,000 I’ve just replaced synchros 3/4 in my TL4 031 also thrown in a Quaife, TTV fly and Sachs clutch kit
     

  • Share This Page


    1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
      By continuing to use this site, you are consenting to our use of cookies.