Another Red Baron! (Pic Heavy!)

Had a Dynamique S before the 197.. for 7 months from new (talk about throwing away money) :oops:
DSC06586.jpg

Dealership Collection pics:
clio197.jpg
P080308_153103.jpg


004-2.jpg

007-2.jpg

006-2.jpg

interior_7.jpg

interior_9.jpg

yellow.jpg
 
awsome pics mate,

your grills look black,black have you sprayed them, if not what do you use on them,

also which spoiler is that on the silver Renault, that is the one i am after, :?:

i thought i had a cleaning problem lol, :lol:
 
Spoiler on the Silver one is Ktec's or Renaults.. whichever has the gap in it..

Grills are shined with Gold Class Bumper stuff.. applied thickly with a paintbrush, then left to soak for around 5 minutes before wiping off any excess.
 
Some great pics there, love the rev needle one, slow shutter speed for that? I had a red dynamique s before the 197 too :lol:
 

Foxspeed

"the new red baron"
Moderator
looks like a tour of all the dogging spots round ponte and cas :wink:

good pics gaz 8-) 8-) 8-) 8-)
 

jase

Founder
Platinum Member
great pics gareth.
any idea on how to fix the photo problem.? (its cutting of the right hand edge)


the spoiler is the renault one...same as mine.
 

Adrian

Platinum Legend
Platinum Member
Great pics matey. Love some of the in motion shots. I was trying to get a pic of your rear end when I followed you up the A1 after FCS but the pics were all blurry
 
Adrian said:
Great pics matey. Love some of the in motion shots. I was trying to get a pic of your rear end when I followed you up the A1 after FCS but the pics were all blurry
Oh really.. :oops: :lol:

Think it's just your screen res, Jase.. they're in the frame on mine? - Somewhere in the board settings you can set all posted pictures to shrink to ***x*** and click to make larger..
They#ll be about 1700pxls wide some of them.. the bordered ones are 800pxls wide.
 

jase

Founder
Platinum Member
It's the same on my iPhone though gaz and I know lots of other peoples look the same as mine.
The other site was fine so not sure why there are issuse with pic size on this one.
 
jase said:
It's the same on my iPhone though gaz and I know lots of other peoples look the same as mine.
The other site was fine so not sure why there are issuse with pic size on this one.
Just logged on the Mac and they're cut off as you say.. are you using Firefox?

check your common.css on the PHP control panel to see what the
 
cracking pics, is that an A200 I spot aswell? Love my Sony

pics are fine on firefox, broke on iPhone, and knackered on IE here btw
 
Golgarth said:
cracking pics, is that an A200 I spot aswell? Love my Sony

pics are fine on firefox, broke on iPhone, and knackered on IE here btw
Yeah.. requires far too much editing.
Just about to buy another Sony Body to use along side it, one with a bit more umph.