New Forum Bugs & Issues Thread

Discussion in 'Questions, Bugs and Suggestions' started by Nik, Sep 5, 2016.

  1. Pav

    Pav Moderator

    Manchester
    albi blue 197 with boost
    my work place used to block the old version..the new one is all hunky dory..
     

  2. turkie172

    turkie172 Paid Member

    I don't know about you but the tap talk does not work for me keep getting error code 2209 contact forum admin its been that way since after the forum was down.
     
  3. turkie172

    turkie172 Paid Member

    your not making any sense with your response both the old and new account in taptalk does not work I get the same error on both accounts I did have the wit to try both.
     
  4. Jimmy

    Jimmy Good cop Administrator

    Hi @Nik as per some of the replies in this thread, there seems to be some issues with using the new Tapatalk - just wanted to feed it back to you in case you are working on it at the moment. Thanks.
     
  5. Foxspeed

    Foxspeed "the new red baron" Moderator

    still logs me out if i view alerts or emails.....:chair:
     
  6. Legend@wheels

    Legend@wheels Gold Member

    Clio 200
    common tapatalk still doesnt work
    edit optional only for 15mins ;x
     
  7. Sean197

    Sean197 RIP Albi :( Moderator

    Fife, Scotland
    Albi 197T - RIP, MK7 Golf GTD Sports Wagon
    Can we have the kilted smiley back for the Scottish members please?
     
  8. Chris

    Chris Bad cop Administrator

    Code:
    :kilt:
    :kilt:


    Enjoy
     
    Sean197 likes this.
  9. RossWoods93

    RossWoods93 Platinum Member

    549
    Bury St Edmunds
    LY Clio RS 200
    Not sure if you are already aware or if anyone is suffering the same problem but when I got to the URL (http://clio200.net/) it takes me to the Nimbus Web Hosting site saying the page is under construction!

    I used a random forum URL from my web history to be able to access the site. Once I've managed to navigate to the forum, I can then use the home tab to return to the websites homepage.
     
  10. Nik

    Nik Administrator

    73
    Falkirk
    Clio Trophy #355, Kadjar Sig Nav S
    Unfortunately we're currently waiting on Tapatalk to delete the old account that we don't have access to before our new one will be visible. I believe mentalpen created the old account with tapatalk and he's since deleted himself from this forum.
     
  11. Nik

    Nik Administrator

    73
    Falkirk
    Clio Trophy #355, Kadjar Sig Nav S
    Thanks for that, should be working as expected now :blush:
     
    RossWoods93 and Pav like this.
  12. Nik

    Nik Administrator

    73
    Falkirk
    Clio Trophy #355, Kadjar Sig Nav S
    Good news, Tapatalk is now working again using the original tapatalk listing for the forum, as it was before the forum upgrade.
     
  13. Legend@wheels

    Legend@wheels Gold Member

    Clio 200
  14. Micah

    Micah Clumsy McButterfingers Moderator

    Kent
    Clio 220 Trophy
    Any news on the ability to edit older posts (Even those that were made on the new site)?
     
  15. Sean197

    Sean197 RIP Albi :( Moderator

    Fife, Scotland
    Albi 197T - RIP, MK7 Golf GTD Sports Wagon
    The ability to edit your own thread titles would be good.
     
  16. VolumeX

    VolumeX

    651
    Clio mk3 197 & 200 20th
    When i want to view progress threads and try find pictures, in most posts the pictures don't load, especially in Steve11.? Can we squash this little picture critter?
     
  17. Lewjew

    Lewjew

    120
    Rotherham
    GW Clio 200
    Its been mentioned a few times, but i cannot edit my posts. Using Internet explorer on PC
     
  18. Jimmy

    Jimmy Good cop Administrator

    Editing threads is currently being looked at by senior admin. As it stands, you have a 15 minute window from the time of posting in which to edit your threads/posts. We realise this isn't ideal, and it is being investigated.

    If you do need anything editing, then please do not hesitate to contact a staff member who will be happy to make the changes on your behalf.

    Thanks for your patience :smile:
     
  19. Legend@wheels

    Legend@wheels Gold Member

    Clio 200
    What about the edit availability?(that have unlimited time like b4)
     
  20. steve11

    steve11

    552
    Oz
    CLIO RS200-T & MEGANE RS275-R
    Any fix for the photos issue ?
    Still cant see any of my pics prior to the changeover.
     

  • Share This Page