One for future reference- Steering issues 197 / 200

Discussion in 'Suspension, Brakes & Steering' started by Steve Murr, Aug 9, 2012.

  1. KYFO.CO.UK

    KYFO.CO.UK

    Messages:
    622
    Location:
    Northampton
    Car:
    RS133
    Mine clicks occasionally when doing parking speed turns, I guess it's something I'm going to need to sort
     

  2. Antti O

    Antti O Gold Member

    Messages:
    1,472
    Location:
    Mikkeli, Finland
    Car:
    Clio 197 Ultra red 2007
    Hi everyone!
    Is there any easy method to tell if your steering rack is faulty, how they can diagnose it in renault dealer / workshop?
     
  3. Antti O

    Antti O Gold Member

    Messages:
    1,472
    Location:
    Mikkeli, Finland
    Car:
    Clio 197 Ultra red 2007
    Anyone?
     
  4. Lownds197

    Lownds197 Paid Member

    Messages:
    64
    Car:
    Clio 197
    RSPez, m.a.c, Sean197 and 1 other person like this.
  5. m.a.c

    m.a.c Gold Member

    Messages:
    142
    Car:
    Clio 200 Cup
    Very interesting, and no need to remove the subframe.


    Sent from my iPhone using Tapatalk
     
  6. Lownds197

    Lownds197 Paid Member

    Messages:
    64
    Car:
    Clio 197
    Well i've bit the bullet and ordered the new bush i posted above from track focus direct along with new genuine renault track rods and trw track rod ends, i'll be giving this a go over the next couple of weeks when i get time hopefully it will cure the play in the rack and knocking.
     
  7. Antti O

    Antti O Gold Member

    Messages:
    1,472
    Location:
    Mikkeli, Finland
    Car:
    Clio 197 Ultra red 2007
    All my strange knockin sounds gone away with new track rods + steering knuckle joint was misaligned. Now it is spot on, no any clonks.
     
  8. Lownds197

    Lownds197 Paid Member

    Messages:
    64
    Car:
    Clio 197
    I'll check the steering knuckle/u joint to.
     
  9. Lownds197

    Lownds197 Paid Member

    Messages:
    64
    Car:
    Clio 197
    New bush fitted and i have to say it appears to have done the trick no more knocking and the steering feel now feels alot tighter.
     
    Foxspeed likes this.
  10. riddzz

    riddzz Paid Member

    Messages:
    79
    Quick update on this issue
    I have a 13 plate 200 and over the last week have experienced the exact same issues( knock vagueness ect)
    I had a new steering wheel fitted last September so thought it mite be something to do with this.
    (But sort of felt as its the exact same issues like everyone one else it was probably Gona be the rack or they would never find the problem)
    The steering wheel nut had indeed worked loose so it was tightened and look threaded.
    Issue now fixed
    Not saying others will be as lucky as me and it's just a nut but maybe a starting point if you have the issues.
    Potentially lots would of have had a new steering wheel fitted as they don't seem to last long

    Matt
     
    sevenfourate likes this.
  11. Danjenks

    Danjenks POTM Winner - July 2017

    Messages:
    22
    Location:
    Bourne, Lincs
    Car:
    Clio 200 Silverstone GP Edition
    My 200 appears to be suffering from this exactly as described in the OP post.

    Is it really £6/700 to sort?! :coldsweat:

    Since getting the 200 i've felt it doesn't handle as well as my 182 and i'm guessing this is why.
     
  12. Antti O

    Antti O Gold Member

    Messages:
    1,472
    Location:
    Mikkeli, Finland
    Car:
    Clio 197 Ultra red 2007
    I just want to say be sure that you dont have any play in inner/outer track rods.
    My car had some strange clicking and knocking, and right side out & inner track rod had play. New parts and tracking problem sorted. Worth to check first.

    I almost lost my sleep, that i have bad steering rack. But in fact fault was in steering axle knuckle joint was misaligned + track rods (in/out) right side was faulty.
    After sorted those, never any problems or sounds.
     
  13. Rishi

    Rishi Platinum Member

    Messages:
    606
    Location:
    NWLDN
    Car:
    197 Cup Albi Blue
    I’ve had the infamous clonk that you can feel/hear intermittently through the steering when stationary/at parking speeds for a while, it only occasionally happened at <30mph over undulating corners and never during spirited driving so let it be until it started happening more often recently.

    I tightened the UJ bolt and it still clonked when parking but the steering felt a bit more responsive. A few days later tried turning the steering and feeling the intermediate shaft with my other hand and the knock felt to be coming from the UJ. With the engine off the UJ could rock by hand to recreate the noise. It seemed to either be the UJ or the input shaft on the rack, as they both moved together in sync with the noise.

    This morning I removed the bolt and rocking the UJ made a tapping noise against the input shaft, much moreso when the UJ was slid higher up the shaft, so slid the UJ to the bottom of the rack's input shaft (slides easily), installed a fresh nut/bolt and it's much better. I can no longer rock the UJ with my hand and make it clonk and it never clonks when moving. The only time I can get it to clonk now is when stationary, turning left then quickly turning right (vice-versa) and having a feel it's the UJ.

    When installing a new nut & bolt, the nut slots into the back of the UJ and has to be held in place with one hand while tightening the bolt bit by bit with the other. Some may have an encased nut on the UJ but a new one is just a nut. A couple of extensions on the ratchet helps to remove/install the bolt with enough clearance of the pedals.

    Nut: 7701052817
    Bolt: 7703602246

    TLDR – Steering clonk @ low speeds improved by removing nut/bolt (13mm) from UJ in drivers footwell, sliding UJ as far down steering rack input shaft as possible and fitting new nut/bolt.
     
    Last edited: Oct 25, 2018
  14. av4625

    av4625 Paid Member

    Messages:
    47
    Location:
    N. Ireland
    Car:
    Clio 197 and Megane 275


    Thought I'd post this here too, sounds louder on camera than in person. Cant really hear outside the car. Any ideas?
     
  15. Lownds197

    Lownds197 Paid Member

    Messages:
    64
    Car:
    Clio 197
    Check your universal joint its down by the pedals tge boot has a havit of coming loose or the joint could just be knackered.
     
  16. av4625

    av4625 Paid Member

    Messages:
    47
    Location:
    N. Ireland
    Car:
    Clio 197 and Megane 275
    The sound does sound in that area. There isnt a boot over the joint, its just a bear joint on my car. Is that right?
     
  17. turkie172

    turkie172 Paid Member

    Messages:
    863
    Location:
    N. Ireland
    Car:
    197
    Yea its a joint the first one coming up from the carpet its hard to get in to work on and see at the same time possibly removing the drivers seat (4 x torx40 bolts) and disconnect the seat loom behind the small panel on the side of the seat base under the height lever will give better access.
     
    Last edited: Nov 11, 2018
    av4625 likes this.

  • Share This Page


    1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
      By continuing to use this site, you are consenting to our use of cookies.