Has your gearbox been replaced? Yes or no?

Discussion in 'Engine, Gearbox, Exhaust and Air Intake' started by Digital Reaper, Sep 16, 2011.

Have you had the gearbox in your 197 / 200 replaced?

  1. No - I'm still running the original gearbox

    382 vote(s)
    74.6%
  2. Yes - I'm running a replacement gearbox

    130 vote(s)
    25.4%
  1. Digital Reaper

    Digital Reaper

    Messages:
    532
    Location:
    Derby
    Car:
    Audi TT-RS
    It seems from reading up on this forum and also on Cliosport, that a lot of members 197s / 200s have the 'crunching' gearbox syndrome, followed shortly by a new gearbox entirely....

    It would be interesting to find out just how many cars on the forum are running the original box compared to a new / recon box.... if possible add the age and mileage of the car too :smile:

    Cheers

    Anthony
     

  2. BenW

    BenW

    Messages:
    3,969
    Location:
    Leamington Spa
    Car:
    E92 M3
    Mine's on the standard with no problems. 37k miles on an 07 reg
     
  3. MikeDX

    MikeDX

    Messages:
    1,761
    Location:
    Bedfordshire
    same as you ben. 37k miles 07, no probs
     
  4. Digital Reaper

    Digital Reaper

    Messages:
    532
    Location:
    Derby
    Car:
    Audi TT-RS
    -57 plate
    -33 k miles
    - Original box
     
  5. Roy

    Roy clio197.net legend

    Messages:
    14,602
    Location:
    wordsley west midlands
    Car:
    Clio197
    Orig on 51000 had a tiny prob to start when it wouldn't go in gear not for me but the wife other than that no probs at all
     
  6. Foxspeed

    Foxspeed "the new red baron" Moderator

    Messages:
    15,405
    Location:
    sat behind a laptop over-moderating...
    Car:
    ford mustang shadow gt v8
    25500m still the same box :thumbup: but is running fully synthetic oil for 15000m
     
  7. Digital Reaper

    Digital Reaper

    Messages:
    532
    Location:
    Derby
    Car:
    Audi TT-RS
    This is what i'm doing next month:thumbup:
     
  8. Foxspeed

    Foxspeed "the new red baron" Moderator

    Messages:
    15,405
    Location:
    sat behind a laptop over-moderating...
    Car:
    ford mustang shadow gt v8
    good it helps with cold gear changes !
     
  9. Paul

    Paul Banned Member Platinum Member

    Messages:
    6,998
    Location:
    Halifax, West Yorkshire
    Car:
    LY R27
    38,000 and on the first box, feels great TBH!
     
  10. Digital Reaper

    Digital Reaper

    Messages:
    532
    Location:
    Derby
    Car:
    Audi TT-RS
    That's good to know, as thats the only time it refuses to engage gears for me (sometimes).
     
  11. RSowl

    RSowl

    Messages:
    17
    Location:
    Sheffield
    23k miles
    57 Plate
    Original Box

    doesn't feel great when until its warmed up so will try some fully synth oil in it.

    No crunching or reluctant gear changes to mention otherwise.
     
  12. RalphyBMW

    RalphyBMW

    Messages:
    2,381
    Location:
    West Yorkshire
    92k miles, original box, reluctant to engage downchanges sometimes when you are pressing on.
     
  13. sony182cup

    sony182cup

    Messages:
    105
    Location:
    Wolverhampton
    57 Plate
    21k Miles
    Glacier White

    Still running original gearbox.
     
  14. Zaid

    Zaid

    Messages:
    303
    Location:
    Bolton
    57 plate 35k miles original box and its been perfect.
     
  15. DanT

    DanT

    Messages:
    1,561
    Location:
    Stamford
    45k on first box. Touch wood its still going ok! EVERYONE touch wood!!! But not that wood!! Lol :wink:
     
  16. Digital Reaper

    Digital Reaper

    Messages:
    532
    Location:
    Derby
    Car:
    Audi TT-RS
    Dirty Mind!

    You've been influenced by Roy haven't you :tongueout:
     
  17. DanT

    DanT

    Messages:
    1,561
    Location:
    Stamford
    I have no idea what your on about :wink:!!! I'm sure Roy is a pleasant man!!
     
  18. Roy

    Roy clio197.net legend

    Messages:
    14,602
    Location:
    wordsley west midlands
    Car:
    Clio197
    Take no notice mate I have got a unwarranted reputation by all these young whipper snappers lol
     
  19. Craig g

    Craig g

    Messages:
    79
    Location:
    Luton
    30k miles
    07 reg
    Original box, working fine, stiff to select first on start up
     
  20. henderson

    henderson

    Messages:
    2,207
    Location:
    Redcar
    24 thou and going strong,treat yr car nice when its cold and it will be repaided,how would u fancy getting up and doing a 4 minute mile out of the blocks,nothing works right till its expanded,call 077*@?:smile:(^8 for details
     

  • Share This Page


    1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
      By continuing to use this site, you are consenting to our use of cookies.