Anyone noticed this in their 200t or do I have a Problem?

Discussion in 'Clio 200T Area' started by Matt200t, Dec 29, 2017.

  1. Alex88

    Alex88

    Messages:
    31
    Car:
    Clio Rs 200T
    Mine was doing kind of same,even though I had the engine light on and car was running on 3 cylinders,they kept it for a week and replaced the engine loom,is running fine now and didn't have any light or anything on since I went to pick it back up in November.
     

  2. Matt200t

    Matt200t

    Messages:
    20
    Car:
    Clio 200t cup
    Not remapped as far as I know.

    Its in with Renault today, they'e just rung to say they've changed a file on it and "it feels fine but they don't think the rs monitor is showing the correct values" not holding out nuch hope of it bwing right when i pick it up tomorrow.
     
  3. riddzz

    riddzz Paid Member

    Messages:
    76
    They did that on mine
    Changed some files
    I don’t get it happen much but still happens
     
  4. Matt200t

    Matt200t

    Messages:
    20
    Car:
    Clio 200t cup
    Picked it up this morning, they've updated the ecu software etc. and said it was running fine.... It's exactly the same as before.

    Got to book it in again now as they don't seem to know what' wrong with it.

    Can anyone get a pic or vid of their RS monitor screen at full throttle to show the values of power, torque and boost because the technician is trying to say it was boosting properly this morning and showing 0.75 bar (I'm pretty sure 0.96 bar is what it should be?)
     
  5. Chris

    Chris Bad cop Administrator

    Messages:
    10,546
    Location:
    Needham Market
    Car:
    LY 200t
    What year is yours @Matt200t there is a gearbox software update also which is fantastic!
     
  6. Matt200t

    Matt200t

    Messages:
    20
    Car:
    Clio 200t cup
    It was registered June 2014 Chris, I'll ask about that next time it' in with them!

    Booked in again next Friday
     
  7. Chris

    Chris Bad cop Administrator

    Messages:
    10,546
    Location:
    Needham Market
    Car:
    LY 200t
    Best to say that sometimes it gets confused with the gears at roundabouts etc.. :wink:
     
  8. riddzz

    riddzz Paid Member

    Messages:
    76
    Mines back in on Monday for some checks
    Been driving through london a lot but had a descent run down to the coast today.
    Every time I put my foot down I get either quick car on steroids or the car feels like it’s definitely holding back.
    I suspect this is not Gona be easy to sort
     
  9. riddzz

    riddzz Paid Member

    Messages:
    76
    Wonder if my car has been mapped as put shell vpower in and have no issues now.or Maybee it just doesn’t like Tesco 99
     
  10. riddzz

    riddzz Paid Member

    Messages:
    76
    Just squeezed the pipe from the intercooler and seems very soft. Are they meant to be like that?
     
  11. Shocker

    Shocker

    Messages:
    164
    Location:
    Falkirk . Scotland
    Car:
    Rs200t
     
  12. Shocker

    Shocker

    Messages:
    164
    Location:
    Falkirk . Scotland
    Car:
    Rs200t
    Sounds like your car is pulling back due to detonation
    Try tesco 99 with a full can of silkolene proboost
    Disconnect and reconnect the battery
    After you have fuelled up drive gently for five minutes to let the new fuel circulate
    Also If you can get hold of a obd scanner that shows live signals use that to compare to your rs monitor
    I found the same problem as yours because the inlet temps were going between 30 / 50 degrees ,
    Standard car intercooler is rubbish after a few miles due to heat soak
    I solved the problem with a pro alloy front mount intercooler and a remap from rs tuning
    I found the standard car is ok nipping around town but on open road and track the temps just shot sky high after 2 laps and car suddenly started holding back 3,4,5 gear
    I did try a superchips map but again superb difference around town when you are just zipping up and down a few gears but even worse than standard due to something retarding the ecu
    on open road or track it actually pulled that much power out when accelerating in 4and 5 gear that the car went complete flat until you lifted off and gave it less throttle
    I soon went back to standard map until I bought the front mount and a remap from rs tuning
    I don’t think I’ve seen inlet temps of over 20 c when driving hard
    To be honest your wasting your time with renault as the standard rs can’t cope with hard driving
    Upgrade and a big smile will soon be on your face
    The front mount is piss easy to do as front bumper comes of complete in about five minutes
    I think about 10 little bolts easy access and plug for lights
    Womble has a u tube video on how to remove
     
  13. Shocker

    Shocker

    Messages:
    164
    Location:
    Falkirk . Scotland
    Car:
    Rs200t
    Yes the pipes are super soft
    Don’t worry they inflate with boost
     
  14. riddzz

    riddzz Paid Member

    Messages:
    76
    Car was in today
    Outcome was there was a a fault code with gearbox and injection system
    They then reset the system.
    It does seem better but have been there before.
    Interestingly I asked if they could check if the car had been mapped and they said they couldn’t check.
    Matt
     
  15. Matt200t

    Matt200t

    Messages:
    20
    Car:
    Clio 200t cup
    Mine's booked in again for Friday, drinking fuel like anything now. As theres a hyundai dealer 2 mins from my local dealership I'm test driving the i30n after I've dropped it off.

    Definitely isn't the fuel as it's run on bp ultimate, inlet temps are fine and it isn' driven hard or on track.
     
  16. Matt200t

    Matt200t

    Messages:
    20
    Car:
    Clio 200t cup
    Feel like this is going to drag on now....

    Took it in this Morning, took the rs specialist tech out in it and explained that for the first 20 mins or so of driving it pulls fine and then starts to hold back, showed him it holding back and the rs monitor showing it being down on power/torque/boost.

    Came to pick it up.... Nothing wrong with it sir etc etc, showed me a print our from their diagnostics with the boost and everything ok, asked if it was done at the point where the rs monitor starts to show low readings "I didn't have the rs monitor on" "well how did you know it was running with the fault I showed you and described" felt like i was banging my head against a brick wall. Service manager came over and I explained the whole situation to him including the videos of the rs monitor showing it holding back, there was the suggestion the rs monitor isn't accurate so I asked if they had fixed that then if they thought that was the problem, no sir.

    They'e now taking it further to Renault UK to see if they have a solution, I suggested they take it out using the RS monitor to get the readings from when the fault occurs, failing that I will have to pay to get it on a rolling road and get print outs to prove the problem. All getting a bit frustrating already!

    On a side note the i30n performance pack was a cracking drive! Quick, sharp handling and really sounds the part in N mode!
     
  17. Shocker

    Shocker

    Messages:
    164
    Location:
    Falkirk . Scotland
    Car:
    Rs200t
    To be honest you would be better shooting your self in the head than going to renault
    As you said I know it might cost you money but take it to a renault specialist with a rolling road and see if it’s the car holding back or it’s the rs monitor telling lies
    You said your intake temps are ok
    But are you checking them on boost
    I found that when on boost they were momentary for a fraction of a second jumping above 50 and retardeding
    Ignition
    It is hard to spot on rs monitor but if you plug into the obd port and monitor with separate gauge you will probably find that on boost for a fraction of a second now and again it is jumping above 50 and as soon as you let off it’s back to 20
    This fraction of a second is all it takes for the ecu to retard
    Take it from me it’s a larger intercooler you need
     
  18. Matt200t

    Matt200t

    Messages:
    20
    Car:
    Clio 200t cup
    Looks like they've found a fault with the injection system so it's booked back in to have the injection system changed.

    Hopefully getting somewhere now they've admitted there's actually a fault with the car
     
  19. riddzz

    riddzz Paid Member

    Messages:
    76
    What dealer is looking at your car so I can point my dealer in a similar path or even contact them
    Cheers
     
  20. riddzz

    riddzz Paid Member

    Messages:
    76
    Cars just been dropped off
    Hopefully be fixed today
     

  • Share This Page


    1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
      By continuing to use this site, you are consenting to our use of cookies.