Anyone noticed this in their 200t or do I have a Problem?

Discussion in 'Clio 200T Area' started by Matt200t, Dec 29, 2017.

  1. Matt200t

    Matt200t

    15
    Clio 200t cup
    Pulled on to a stretch of dual carriageway earlier and accelerated full throttle from near standing through 1st, 2nd and 3rd but the car felt sluggish.
    Brought up the Rs monitor and used full throttle again coming off of a roundabout back on to dual carriageway and rs monitor is only showing 3/4 of max torque being used and 150bhp.
    Went out again a bit later and exactly the same thing happening, engine temperature is fine, no warning lights or messages and all fluids are topped up.
    Any ideas why it could be limiting power?
     

  2. DS197

    DS197 POTM Winner - June 2017 Paid Member

    Clio 197
    Low quality fuel or the car not being properly warmed up?
     
  3. nutnutwelshman

    nutnutwelshman Spa-tacus Area Rep

    Heathrow
    220T TROPHY
  4. Matt200t

    Matt200t

    15
    Clio 200t cup
    Fuel is bp ultimate and has been run on that since we bought it, car is always warmed up fully before any more than half throttle.
     
  5. Chris

    Chris Bad cop Administrator

    Air intake blocked?
     
  6. Matt200t

    Matt200t

    15
    Clio 200t cup
    I will have a look in the morning for anything blocking it, going to see if anywhere is open tomorrow to run diagnostics to check if anything is flagged up
     
  7. Matt200t

    Matt200t

    15
    Clio 200t cup
    No blockage in the air intake, filter doesn' look bad but I might change it anyway (good excuse to get the engine dynamics intake pipe and k&n panel filter).

    The readings from rs monitor:
    Boost 0.5bar
    Oil temp 98c
    Edc oil 39c
    Clutch 60c
    Inlet temp 25c
    Air temp 11c
    Torque 190nm (max at WOT)
    Power 150hp (max at WOT)

    Im thinking maybe boost leak or duff actuator?
     
  8. nutnutwelshman

    nutnutwelshman Spa-tacus Area Rep

    Heathrow
    220T TROPHY
    Matt still in warranty take it back
     
    Matt200t and Foxspeed like this.
  9. Foxspeed

    Foxspeed "the new red baron" Moderator

    looked under the bonnet for anything obvious??? any whistling/hissing???
     
  10. Matt200t

    Matt200t

    15
    Clio 200t cup
    Going to have to get it booked in to Renault.

    Filled it up on the way to my mates with bp ultimate, pulled fine once then started holding back. Got it plugged in and cleared all the codes and went for a drive. Twice it pulled to the redline with full boost and power and then went back to how it was running before.
    Plugged it back in and one code had reappeared (df1012 something to do with the injection system messages to the cc/sl system).
    We checked all the hoses etc and built the boost up with launch control while my mate was looking under the bonnet and there's no sign of any boost leaks.
     
  11. riddzz

    riddzz Paid Member

    50
    Did you sort this yet
    mine had similar issue and dealership put in loads of software updates apparently
     
  12. Matt200t

    Matt200t

    15
    Clio 200t cup
    Not yet, it's booked in for Monday so fingers crossed they sort it!
     
  13. riddzz

    riddzz Paid Member

    50
    I’m sure mine still does it every now and then still but don’t have monitor
    Mines in tomorrow
     
  14. Matt200t

    Matt200t

    15
    Clio 200t cup
    Let us know how you get on and if they come up with anything mate!
     
  15. riddzz

    riddzz Paid Member

    50
  16. Micah

    Micah Clumsy McButterfingers Moderator

    Kent
    Clio 220 Trophy
    Matt, dunno if you’re interested but there was a guy selling the brand new ED intake pipe for half price on Facebook if you wanted me to get in touch with him?
     
  17. riddzz

    riddzz Paid Member

    50
    Back in on 15th as they need it for a day and didnt have a car spare today
    But mine does exactly the same goes like stink one second then feels like there is no boost the next
     
  18. Bluefin map by any chance
     
  19. riddzz

    riddzz Paid Member

    50
    Could potentially be someone mapped the car before but Renault looked at all the maps and put some up to date ones in surely they would have have found signs of mapping
     

  • Share This Page