TPI Black Tapered Bolts

LiamRS197

Paid Member
Hey, I'm hoping somebody can help. Recently purchased a set of these bolts ( http://www.ebay.co.uk/itm/370774471039?_trksid=p2060353.m2749.l2649&ssPageName=STRK:MEBIDX:IT ) just to freshen up the look of the wheels, however although I am almost certain they are the correct pitch thread etc I tried fitting them last week and the bolts only go about a third of the way into the hub and then get tight unable to go further. They look identical to the original Renault ones which I removed so I am a bit lost :s can anyone help, any guidance would be appreciated as always :smile: thanks.
 

Chris

Bad cop
They are the correct bolt yes.

When I fitted mine, I found I got most of the way in, but the taper is slightly different to OEM so they go in a little further and I was hitting new thread and it was a little tough to get the rest in.

Perhaps they've sent you the wrong ones.
 

LiamRS197

Paid Member
Thanks, I tried fitting them onto freshly powder coated wheels maybe that made a difference, but I will double check just to make sure anyways :smile: hopefully they haven't sent me the wrong ones as I doubt very much I'll be able to return them!
 

LiamRS197

Paid Member
Pretty certain it was on just about all of them [MENTION=41063]Pav[/MENTION]
leads me to believe that I may have the incorrect bolts after all, but same as I say I will double check just to make sure :smile:
 

LiamRS197

Paid Member
Quick update guys, managed to get the bolts fitted and they look much better :smile: used a M14 x 1.5 tap to clear out the thread on the hub for each wheel. Must say I was quite surprised by the amount of grime that the tap managed to remove.