joining the forum

Discussion in 'Questions, Bugs and Suggestions' started by Foxspeed, May 5, 2018.

  1. Foxspeed

    Foxspeed "the new red baron" Moderator

    had a pm from a potential member via ruk website saying he cannot join as the recapcha will not refresh etc - any ideas how we can sort/help him?
     
    ZaShark likes this.

  2. Pav

    Pav Moderator

    Manchester
    albi blue 197 with boost
    beyond me mate.. t1816.gif
     
    ZaShark likes this.
  3. Foxspeed

    Foxspeed "the new red baron" Moderator

    anyone??????
     
    ZaShark likes this.
  4. ///M

    ///M Gold Member

    R27, ///M CS, Exige V6
    Clear cookies and try in a private window?

    Or try CTRL + F5 to force refresh. Hate these captcha things!
     
    ZaShark, Jimmy and Foxspeed like this.
  5. Sean197

    Sean197 RIP Albi :( Moderator

    Fife, Scotland
    Albi 197T - RIP, MK7 Golf GTD Sports Wagon
    maybe try a different browser - IE can be a pain in the arse with these things
     
    ZaShark and Jimmy like this.
  6. ZaShark

    ZaShark Paid Member

    33
    197
    Hello all

    Thanks for all the idea's and i dont know whats happened in between buts its fixed!!! I can finally register :smile: Thank you soo much Foxspeed and the rest for all the help and ideas, really appreciate it guys!!!
     
    petercronin, Jimmy, Beany and 3 others like this.
  7. ///M

    ///M Gold Member

    R27, ///M CS, Exige V6
    First post and it’s a show of appreciation. Nice one mate.

    :smile:

    Glad you got it sorted.
     
    Pav, ZaShark and Sean197 like this.
  8. Foxspeed

    Foxspeed "the new red baron" Moderator

    excellent glad its sorted
     
    ZaShark likes this.
  9. ZaShark

    ZaShark Paid Member

    33
    197
    Really thank you guys, its the least i could do and thank you all for helping me and others out in joining this awesome forum :thumb:
     
    Sean197, ///M and Pav like this.
  10. rcwsr

    rcwsr

    2
    Broken Impreza wrx
    Thanks this was stopping me signing up for a few weeks. Couldn't even send email via contact form as it used the same broken recaptcha
     
    Beany likes this.

  • Share This Page