Spellcheck

Discussion in 'Questions, Bugs and Suggestions' started by ///M, Jun 26, 2017.

  1. ///M

    ///M Gold Member

    Messages:
    4,931
    Car:
    R27, ///M CS, Exige V6
    Why is it set to American?

    :smiley:

    Any chance it could be set to actual English and not the pretend dumbed down version?

    No big thing really, just bugs me!

    Taa guys.
     

  2. nutnutwelshman

    nutnutwelshman Gold Member

    Messages:
    10,347
    Car:
    Renault
    It's a pain in Welsh too
     
  3. ///M

    ///M Gold Member

    Messages:
    4,931
    Car:
    R27, ///M CS, Exige V6
    :smiley:

    That gave me a good chuckle about you writing everything in Cymraeg and converting to English!
     
    nutnutwelshman likes this.
  4. Jimmy

    Jimmy Good cop Administrator

    Messages:
    6,561
    Location:
    Leeds, W Yorks
    I'm guessing that it's the default for the forum software that we use (XenForo).

    Alternatively, I always assumed that the spell checker was built into the specific web browser you were using?? I.e. mine is Chrome. Which is still in American, however....

    EDIT: just checked in Google Language settings, and it is indeed set to English (American), which the spell check uses. It is possible to change it to actual English, however it says this language can't be used for spell checking.... #facepalm
     
    sevenfourate likes this.
  5. ///M

    ///M Gold Member

    Messages:
    4,931
    Car:
    R27, ///M CS, Exige V6
    God bless America!

    Thanks for looking anyway mate :smile:
     
  6. Pav

    Pav Moderator

    Messages:
    11,301
    Location:
    Manchester
    Car:
    albi blue 197 with boost
    i always thought it was down to what ever browser you were using..
     
    Jimmy likes this.

  • Share This Page


    1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
      By continuing to use this site, you are consenting to our use of cookies.