Some odd noises !!

Discussion in 'Suspension, Brakes & Steering' started by Bodyboarder81, Jul 12, 2019.

  1. Bodyboarder81

    Bodyboarder81 Paid Member

    Messages:
    146
    Car:
    Porsche
    Hi all .... just wondering if anyone can shed some light on some very odd noises I’m getting .

    First one is a very slight knock from the front when pulling away sometimes . I can feel it through the steering wheel . Jacked the car up and doesn’t seem to be any play at all in the wheel front wheels ... once above walking pace never hear anything .

    Second one is very strange ...

    When pulling away I can hear a sort of groan / creak from the rear . Once on the move don’t hear a thing . It also does it in reverse and becomes worse if I reversed and steer at the same time .. all at walking pace . I’ve had the boot open to see if it’s the latch but still the noise is there .

    Any help much appreciated:smile:
     

  2. turkie172

    turkie172 Paid Member

    Messages:
    970
    Location:
    N. Ireland
    Car:
    197
    Top front struts split or cracked pulling away the rear could be brakes sticking but also check the exhaust its not touching the diffuser tray or as the engine twists and pushes under load it can move the exhaust at the back but sounds more like brakes. The top struts if you jack it up you will not see the split as the wheel hanging closes the gap.

    https://clio197.net/threads/the-infamous-nearside-knock.58876/
     
    Bodyboarder81 likes this.
  3. Bodyboarder81

    Bodyboarder81 Paid Member

    Messages:
    146
    Car:
    Porsche
    Top front struts .. as in top mounts ?

    Also jacked the rear up and rear brakes aren’t binding at all .

    Not the exhaust or heat shield ... not that sort of noise . I did stick a cloth in between the rear diffuser and heat shield to rule that out .

    The rear noise is there when only fully away and a snails pace , as in using no throttle

    Thanks for the input , appreciate it
     
  4. Bodyboarder81

    Bodyboarder81 Paid Member

    Messages:
    146
    Car:
    Porsche
    * pulling away at a snails pace
     
  5. turkie172

    turkie172 Paid Member

    Messages:
    970
    Location:
    N. Ireland
    Car:
    197
    Yea top mounts open door stand on the sill bounce your weight up and down to really rock the car if you hear creaking from that area is one way, but lift the scuttle cover and check you can clean the scuttle drains at the same time. Only other area to check is springs broken very, very hard to spot on the front and very common problem measure the coil spacings but the lower tails can be broken digging into the cup.
     
    Bodyboarder81 likes this.
  6. lewishunter98

    lewishunter98 Paid Member

    Messages:
    518
    Location:
    Southampton
    Car:
    Racing Blue Clio 197
    Another way to check the top mounts is to jack it up with the scuttle panel off and literally lift the wheel by hand to simulate suspension travel. I did the same and found out my top mounts were split. Though with yours being such low mileage I can't see why it would be those! Also worth checking the torque mount to see if there's any play in there, I've seen similar things that people have said when pulling away.

    Mine also does the rear creak though. No idea what it is

    Sent from my ONEPLUS A5010 using Tapatalk
     
    Bodyboarder81 likes this.
  7. Bodyboarder81

    Bodyboarder81 Paid Member

    Messages:
    146
    Car:
    Porsche
    Well I’ve ordered some new front top mounts ... even if it’s not that it gave me the excuse to buy them :tearsofjoy:

    I also noticed that ‘rated ‘ car did the weird noise from the rear . I presumed it was something to do with being polybushed . But obviously not
     
    lewishunter98 likes this.
  8. lewishunter98

    lewishunter98 Paid Member

    Messages:
    518
    Location:
    Southampton
    Car:
    Racing Blue Clio 197
    Oh dear Haha! It'd be worth changing them with the springs anyway in my opinion.

    Yeah. It is very strange, it could be a Clio thing hahaha

    Sent from my ONEPLUS A5010 using Tapatalk
     
    Bodyboarder81 likes this.
  9. turkie172

    turkie172 Paid Member

    Messages:
    970
    Location:
    N. Ireland
    Car:
    197
    My 172 had 200,000 miles the rear bushes had cracked when at parking speed you could hear a dry creak from the rear I went to change them the inner had separated from the outer. Yours has low miles so if it's poly bushed at the back there is a chance since it's been washed within an inch of it's life the poly bush or genuine bush might be dry white lithium grease jacking the car up you might have a chance to hear it as the rear axel swings. Other stupid things to check are the rear seat and tool kit in the boot not hearing the noise I just have to suggest it.
     
    Bodyboarder81 likes this.
  10. Bodyboarder81

    Bodyboarder81 Paid Member

    Messages:
    146
    Car:
    Porsche
    Mine isn’t polybushed but ‘rated’ Clio is and made the same noise as mine . Presumed his noise was due to the harder bushes but then hearing it on mine ...which to my knowledge is standard .
     

  • Share This Page


    1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
      By continuing to use this site, you are consenting to our use of cookies.