Oil burner ......

Discussion in 'Clio 197 Area' started by Adamski119, Nov 5, 2019.

  1. Adamski119

    Adamski119

    Messages:
    3
    Car:
    Clio 197
    Just purchased a 197 and taken it on a couple of track days.
    1st track day used about 2.5ltrs of oil and was burning oil quite noticeably at high revs.
    Engine runs sweet as a nut
    2nd track day did about 2 litres again (topped up throughout the day)
    Had the breathers checked, all fine.
    Compression test came back all fine.
    Any other ideas on what could be causing the issue, mechanic said it could be possible piston rings but worth an ask 1st in case there is some knowledge of anything else it could be ?
    94k on the clock and been serviced, belts etc all changed so service history seems to show its been well maintained.
     
    Phenom likes this.

  2. Phenom

    Phenom Paid Member

    Messages:
    53
    Location:
    West Sussex
    Car:
    Glacier White FF 200 Cup
    I cant claim any expert knowledge, but you seem to have the exact same symptoms I had when my piston rings went although my compression test showed my 3rd piston about 15% worse than the other (cant remember actual figures).

    But that was after a while of me thinking it might just be normal and it got worse and worse with time, but engine always felt spot on when driving.

    I was a tad unsure getting a recon-ed engine from renparts in Doncaster but has been in for about 6 months now and has been perfect, don't know if its placebo or not but does feel more responsive on throttle
     
    Adamski119 likes this.
  3. Foxspeed

    Foxspeed "the new red baron" Moderator

    Messages:
    15,729
    Location:
    sat behind a laptop over-moderating...
    Car:
    megane trophy 300edc
    do a leak down test or wet compression test...

    could be worn valve guides...we did quite a few replacements at the last place i worked...does it smoke more on the overrun ie high revs in gear slowing down as thats usually oil dragged down the valve guides
     
    Phenom, Adamski119 and suj like this.
  4. Adamski119

    Adamski119

    Messages:
    3
    Car:
    Clio 197
    More just when its accelerating in the high revs on a track day. No bother at all with day to day use, just when it gets revved properly it puffs a nice little oil cloud out the back
     
  5. Foxspeed

    Foxspeed "the new red baron" Moderator

    Messages:
    15,729
    Location:
    sat behind a laptop over-moderating...
    Car:
    megane trophy 300edc
    probably not top end wear then!

    leak down / wet compression test should show up the rings

    could also be due to lack of oil changes seen it when the oil control rings get carboned up and the drain holes bunged with oil sludge and they basically end up not wiping the oil off the bores
     
  6. Adamski119

    Adamski119

    Messages:
    3
    Car:
    Clio 197
    Not looking promising then. Engine rebuild on the cards ......
     

  • Share This Page


    1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
      By continuing to use this site, you are consenting to our use of cookies.