Megane/ clio alternator wiring

Discussion in 'FI' started by swanspeed, Jan 23, 2019.

  1. swanspeed

    swanspeed Gold Member

    Messages:
    16
    Location:
    Invergordon Scotland
    Car:
    clio v6 , golf clubsport, clio 197, vw amarok
    Hi , I’ve not been on here for a long time, I am looking for some advice on awiring issue on my clio 197 with megane 225 engine conversion, long story short, when the conversion was done the clio had one small wire going to the two pin plug on the alternator, whereas the megane has two , the second wire was not used but now I’m thinking it should have been as the battery light works and the battery charges but has fluctuations between 12.6 and 14.8 v and my tuner won’t map it due to this maybe having issues with fuel pressure, hope that all makes sense to somebody out there , or even a wiring diagram for megane alternator would be good
     

  2. Mark_L

    Mark_L Platinum Member

    Messages:
    509
    Car:
    197 Cup
    Are you using the clio alternator?
     
  3. swanspeed

    swanspeed Gold Member

    Messages:
    16
    Location:
    Invergordon Scotland
    Car:
    clio v6 , golf clubsport, clio 197, vw amarok
    No ,the megane one , I have tried them both and it’s the same either way , although the Clio one has one pin in the plug it has two on the alternator


    Sent from my iPhone using Tapatalk
     
  4. Mark_L

    Mark_L Platinum Member

    Messages:
    509
    Car:
    197 Cup
    I have the Clio alternator fitted. No issue's.

    Matt @trackspec197 had a similar issue with charging. Can't remember exactly what it was. Just a low battery I think?
     
  5. swanspeed

    swanspeed Gold Member

    Messages:
    16
    Location:
    Invergordon Scotland
    Car:
    clio v6 , golf clubsport, clio 197, vw amarok
    Thanks for that , I’ll try a different battery and see what happens, cheers


    Sent from my iPhone using Tapatalk
     
  6. trackspec197

    trackspec197

    Messages:
    1,090
    Location:
    Worcester
    Car:
    Clio 197 BMW 320 M Sport
    Think mine may have been related to a lowish battery
     

  • Share This Page


    1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
      By continuing to use this site, you are consenting to our use of cookies.