is my coil pack on the way out?

Discussion in 'Engine, Gearbox, Exhaust and Air Intake' started by toop182, Apr 30, 2012.

  1. toop182

    toop182 Paid Member

    Messages:
    461
    Location:
    inverness
    Car:
    gw 200 cup
    Top end splutter hesitation past 6k revs in all gears? Its killing the performance what do you guys think? And ofcourse cheapest place to get new ones
     

  2. Foxspeed

    Foxspeed "the new red baron" Moderator

    Messages:
    15,713
    Location:
    sat behind a laptop over-moderating...
    Car:
    megane trophy 300edc
    might not be

    ecu usually knows when a coil pack is faulty...

    could be fuel...

    any faults on the obd2 system?
     
  3. ryan197

    ryan197 POW right in the kisser Platinum Member

    Messages:
    3,175
    Location:
    Costa Del Coseley
    Car:
    Megane 279
    is it doing it when cold?
     
  4. 930Tech

    930Tech CLIO CUP groupee. Platinum Member

    Messages:
    5,558
    Location:
    North Nottinghamshire
    Car:
    197 CUP and most of a 197 CUP race car
    Crikey, i hope not :thumb1:
     
  5. ryan197

    ryan197 POW right in the kisser Platinum Member

    Messages:
    3,175
    Location:
    Costa Del Coseley
    Car:
    Megane 279
    mine hesitates/slight misfire and holds back on cold start now and then, as done since ive had it (ive had it four years) was told it was the norm hence why i ask is it doing it on cold start.
     
  6. ryan197

    ryan197 POW right in the kisser Platinum Member

    Messages:
    3,175
    Location:
    Costa Del Coseley
    Car:
    Megane 279
    and plus there individual coil packs not just one, so it maybe spark plugs, but it would pay you to put it on diagnostic machine, rather than just replace random parts
     
  7. toop182

    toop182 Paid Member

    Messages:
    461
    Location:
    inverness
    Car:
    gw 200 cup
    Its booked in tomorrow, we shall see, its not from cold and I'm slighty concerned if people are reving that high when cold lol its not fuel maybe plugs
     
  8. 930Tech

    930Tech CLIO CUP groupee. Platinum Member

    Messages:
    5,558
    Location:
    North Nottinghamshire
    Car:
    197 CUP and most of a 197 CUP race car
    Thats what i meant, sorry.

    Not reving to 6k when cold.
     
  9. ryan197

    ryan197 POW right in the kisser Platinum Member

    Messages:
    3,175
    Location:
    Costa Del Coseley
    Car:
    Megane 279
    no, mine did that cold at lower revs sorry mis read the post. lol.
     
  10. toop182

    toop182 Paid Member

    Messages:
    461
    Location:
    inverness
    Car:
    gw 200 cup
    Update took the car to renault, they couldn't find a fault, its missing badly aswell, cannot believe they didn't notice. What do I do?
     
  11. Jason S

    Jason S

    Messages:
    208
    Location:
    milton keynes
    Good od renault. From experience, Renault could not find sea if they were in a dingy in the middle of the pacific. Good independent specialist would charge a fraction and hopefully get to the route cause in a fraction of the cost.
     
  12. toop182

    toop182 Paid Member

    Messages:
    461
    Location:
    inverness
    Car:
    gw 200 cup
    I can't aford to take time of work etc for them to give me the car back with nothing repaired. Surely someone has experienced this issue? It only does it at high revs which is weird? Fuel injector? I'm not sure, as I know with the coil pack it went onto limp mode on my twingo rs
     
  13. ryan197

    ryan197 POW right in the kisser Platinum Member

    Messages:
    3,175
    Location:
    Costa Del Coseley
    Car:
    Megane 279
    I would try plugs before any else.
     
  14. toop182

    toop182 Paid Member

    Messages:
    461
    Location:
    inverness
    Car:
    gw 200 cup
    Was just out at the car just now, renault said they took all my plugs out and said they were fine, took the pencil coils out and to me I don't think anyone has been near them, still white corrosion marks on the coils etc no sign of any de grease or cleaning etc mmm I smell a rat! I don't have a deep enough bar to get to the plugs but tomorrow I will and check them out. Anyone got part no for plugs?
     
  15. nutnutwelshman

    nutnutwelshman Gold Member

    Messages:
    10,322
    Car:
    Renault
  16. Dystant

    Dystant Detailing Dale Paid Member

    Messages:
    1,577
    Location:
    Manchester
    Car:
    Clio 200 CUP
    Huh? :tearsofjoy: :think:
     
  17. Siliconsteve

    Siliconsteve

    Messages:
    2,204
    Location:
    Bodmin cornwall
    Car:
    Clio 197
    Like foxspeed said. If it's a misfire a code reader will find whether multiple or one cylinder. If it's a sensor etc a code reader will show it. Or replace everything till its cured !
     
  18. nutnutwelshman

    nutnutwelshman Gold Member

    Messages:
    10,322
    Car:
    Renault
    @Dem
    Sorry wrong person bud
     
    Dystant likes this.
  19. Louis9090

    Louis9090

    Messages:
    4
    Car:
    Renault Clio 200
    Did you get this sorted mine is doing exactly the same
     
  20. Bez

    Bez Platinum Member

    Messages:
    29
    Location:
    Aberystwyth
    Car:
    Clio 197
    Has anyone found the solution to this yet I feel like I'm going mad read so many posts and can't seem to find the problem
     

  • Share This Page


    1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
      By continuing to use this site, you are consenting to our use of cookies.