Engine Noise at idle?

Discussion in 'Clio 197 Area' started by Denners15, Jan 11, 2020.

  1. Denners15

    Denners15 Gold Member

    Messages:
    42
    Car:
    Clio 197
    Has anyone experienced this noise before, sounds like it’s echoing through the manifold? Metallic chattering noise, increases with the revs but then disappears after 1.5k

    any help or guidance appreciated

     

  2. majki

    majki Paid Member

    Messages:
    48
    Location:
    Samobor, Croatia
    Car:
    CS197 - Rouge
    press the clutch, if the noise should dissappeare, then ur slave cylinder is probably on the way out.
     
  3. Denners15

    Denners15 Gold Member

    Messages:
    42
    Car:
    Clio 197
    Does not disappear, don’t believe it’s clutch related although my release bearing is squealing and needs replacing
     
  4. Frank Perry

    Frank Perry Paid Member

    Messages:
    13
    Location:
    Bristol, UK
    Car:
    Clio Sport 197
    Check your exhaust heat shield(s)... There's one on the rear diffuser, I've popped about 20 more rivits in mine to stop this from rattling, worked a treat. Also you'll have like a sheet of 'dimpled' heatshielding that runs the entire length of the car from the end of the manifold to the rear. Might be a loose bit that's touching the exhaust etc.

    The best way to find the noise is to get as close as possible to where the noise is coming from and start your investigation from there.

    I hope this helps and you get it sorted :smile:
     
  5. Denners15

    Denners15 Gold Member

    Messages:
    42
    Car:
    Clio 197
    Hi Frank thank you for your comment, I don’t believe it is the heat shield as it is a solid metallic juddering sound rather than a reverb form the heat shield, also I have had more clips put in to stop some noise I originally had, it’s more coming from the manifold branch/back of the engine. It is a toyosport manifold and has got the appropriate Powerflex fittings on so It’s not banging on the sub frame. Just seems like a strange one to me, I do wonder if it’s anything to do with the timing on the car or the injectors but without proper diagnosis it could be anything
     
  6. suj

    suj Paid Member

    Messages:
    842
    Location:
    Birmingham / Warwick
    Car:
    Nimbus Grey 197
    Polybushes don't automatically mean it isn't touching the subframe, they are hit-or-miss (mind the pun) on quality that means it might hit the subframe still, so I would double check that.
     
  7. Denners15

    Denners15 Gold Member

    Messages:
    42
    Car:
    Clio 197
    We had the car up on a ramp recently when it was having some work done and we checked the clearance to the sub frame and checked to make sure we couldn’t manually knock it. Will get it back up to have another check and see. Defiantly at the front end of the car, being that I can feel the noise vibrate it could be a case that something is knocking around
     
    suj likes this.
  8. suj

    suj Paid Member

    Messages:
    842
    Location:
    Birmingham / Warwick
    Car:
    Nimbus Grey 197
    Problem with noises and vibrations, they can travel through structures and make you think they are in places they are not.

    I hope you find what it is, noises in Clios are the bane of our lives!
     
  9. Denners15

    Denners15 Gold Member

    Messages:
    42
    Car:
    Clio 197
    Cheers mate, indeed they are but we love our little croissants
     
    suj likes this.

  • Share This Page


    1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
      By continuing to use this site, you are consenting to our use of cookies.