Clio 200 - Non starter / half electric gone

Hi Guys,

CAR: Clio 200 / 2010

Last Friday I went Brands Hatch and slave cylinder get damage - clutch pedal went down into floor. I manage to start car on first gear and change gears without clutch pedal to take drive home - but 0.5 miles from home I get into traffic... I had to start like 4-5 times car to pass junction, when I tried to start car again out of blue whole electric just fade away (cluster, AC panel, lights etc) completely gone. On beginning I thought is flat battery from starting but later on same day I tried to jump start it but it doesn't change a thing.

Currently car is under house as it was pulled there but I cannot start it, only thing's that work now are:
- central locking
- interior lights
- start/stop button (glows orange)
- fuel pump is working when I press start
- mirrors
- indicators / hazard lights

Everything else died. Cluster / AC panel / LCD screen / Lights nothing work at all.

Cluster doesn't glow / no lights / no immo

I checked:
- fuses
- some relays (just pull them out to check if there is any black markings)
- battery jump start


Did anybody encounter similar problems ?
 
Well not lucky enough.

I manage to fit part today and out of blue I have another problem.

Basiclly all power works but I don't hear fuel pump on ignition and when im trying to start car is either " steering not lock " when im trying to do left-right it lock and unlock, but when it supposed to start than it " thinking " for a moment and nothing happen. And again steering not lock.

No fuel pump noise
No starter move at all

Any ideas ?
 
check the battery first
What you mean by this ? I have Duracell battery that is 8 months old, im not sure in terms of power level but all other electric works, lights, windows etc. It dosent look dim on screen to I assume it still have enough power to at least trying start.

Shall I try jump start via wires ?
 

Foxspeed

"the new red baron"
Moderator
always check the basics first...ie battery voltage is good and across the main fuses
 

turkie172

Paid Member
Sounds with the message on the dash "steering not Locked" is a short at the starter motor or starter heat shield and would be the reason the main fuse went by chance how many times did you run the battery flat trying to start it the starter fuse most likely blown and you might have overheated the starter. There is a permanent Live feed to the starter motor and the solenoid gets a lower power feed engage the main power feed to the starter.
https://clio197.net/threads/197-12v-switched-signal-for-starter-missing-not-cranking-solved.60680/#post-704901