Adverts on forum

Discussion in 'Questions, Bugs and Suggestions' started by trackspec197, Sep 29, 2018.

  1. trackspec197

    trackspec197

    Messages:
    1,080
    Location:
    Worcester
    Car:
    Clio 197 BMW 320 M Sport
    Im browsing the website and have noticed that it’s all covered in pop up adverts. Is there a bug?
     

  2. Sean197

    Sean197 RIP Albi :( Moderator

    Messages:
    3,496
    Location:
    Fife, Scotland
    Car:
    Albi 197T - RIP, MK7 Golf GTD Sports Wagon
    Which browser Matt? I'm on my phone and nothing for me, nor on my laptop using IE earlier? @Jimmy @Chris
     
    Jimmy likes this.
  3. trackspec197

    trackspec197

    Messages:
    1,080
    Location:
    Worcester
    Car:
    Clio 197 BMW 320 M Sport
    iPhone Safari. Never had it before this evening and it is only on this website.

    31E9860B-0DE8-412F-B582-A3896DEC8DCB.png
     
  4. Mark_L

    Mark_L Platinum Member

    Messages:
    508
    Car:
    197 Cup
    has your membership run out Matt? it doesn't say paid member on your profile anymore?
     
  5. trackspec197

    trackspec197

    Messages:
    1,080
    Location:
    Worcester
    Car:
    Clio 197 BMW 320 M Sport
    Haven’t had a notification if it has. I get no adverts on the homepage just on all other posts. It’s making it difficult to actually read it.
     
  6. Jimmy

    Jimmy Good cop Administrator

    Messages:
    6,658
    Location:
    Leeds, W Yorks
    I'm not aware of any issues affecting the forum at the moment. @Nik @Kirsty do you know why this may be happening? Thank you.
     
  7. Johnny 99

    Johnny 99 Winner - POTM October 2018 Platinum Member

    Messages:
    2,585
    Location:
    Inverness
    Car:
    Clio Renaultsport 200
    @Sean197, @Jimmy, if it helps I'm having no issues on laptop or Windows Phone.
     
    Jimmy and Sean197 like this.
  8. Sean197

    Sean197 RIP Albi :( Moderator

    Messages:
    3,496
    Location:
    Fife, Scotland
    Car:
    Albi 197T - RIP, MK7 Golf GTD Sports Wagon
    As mentioned above it looks like Matt's membership may have expired, do non-paying members see ads?
     
  9. Nik

    Nik Administrator

    Messages:
    94
    Location:
    Falkirk
    Car:
    Clio Trophy #355, Kadjar Sig Nav S
    Yeah I can confirm this is nothing new, non-members have been shown ads for as long as I can remember. Ads will re-appear if your membership has expired


    Sent from my iPhone using Tapatalk
     
    Jimmy likes this.
  10. trackspec197

    trackspec197

    Messages:
    1,080
    Location:
    Worcester
    Car:
    Clio 197 BMW 320 M Sport
    I actually don’t get the adverts on desktop though lol.
     
  11. trackspec197

    trackspec197

    Messages:
    1,080
    Location:
    Worcester
    Car:
    Clio 197 BMW 320 M Sport
    That may explain it then. I’m glad it’s that, was making me think that my phone may have a bug. How do I sort a new membership?
     
  12. Jimmy

    Jimmy Good cop Administrator

    Messages:
    6,658
    Location:
    Leeds, W Yorks
    Thank you for clarifying, Nik. I wasn't aware this was the case.

    Matt, if you hover over your name at the top of the page, you will get a drop down box. Click on 'Memberships' and that will take you to the page where you have the choice of which membership to renew with. I hope that helps. Any issues, please do let me know.
     
  13. trackspec197

    trackspec197

    Messages:
    1,080
    Location:
    Worcester
    Car:
    Clio 197 BMW 320 M Sport
    Thanks guys. Resolved!
     
    Sean197 and Jimmy like this.

  • Share This Page


    1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
      By continuing to use this site, you are consenting to our use of cookies.