Updating your R-link

Discussion in 'Clio 200T Area' started by lewisflintham, Jun 27, 2017.

  1. lewisflintham

    lewisflintham POTM Winner - November 2016, August 2017 Platinum Member

    669
    Swanwick, Derbyshire
    Clio EDC LUX - Cup
    After having to reset the factory settings on my r-link, I had to update it again to the current software. The way it works is ridiculous.

    You have to log on to the r-link store and check for updates. If you just put your card in, the r-link toolbox will tell you that your card is up to date.

    So, check for updates, shows a required update. You then have to reinstall the r-link toolbox (as it won't update your card otherwise), and then put the card in, and it'll then let you update it. When you put it in the car, it updates the system (you need to have the engine running, as it can take a long time).

    But, I'm kind of glad it broke as, after much faffing, I've now got access to the weather and email on the r-link (and presumably the r-link store - although I've not tried it yet). All these apps were previously "greyed out" and never worked. Not sure if they work on your ones guys and girls?

    The r-link toolbox is very poor, as I said and says your card is up to date, even if it isn't. I found that you have to make changes while logged on to the r-link store (pc) and then re-install the r-link toolbox software, then it says "updates are ready, connect your sd card". Then it actually updates when you put it in the car (you get a notification at the top). Also, my fish tank and quiz (very important) showed as being installed (on the pc), but wasn't an option on the actual car anymore. I had to deselect it on the pc, then update my card (using the above stupid method), then put it in the car, let it update, then do it all again, but tick the boxes, re update the card, and then put it back in the car. Only took about 2 hours. Renault really need to work on their computer software! Lol.

    Just thought I'd mention it, that you can get those apps to work, if you deselect them all etc, as I did above.

    It now reads the weather out! Lol. Not that exciting, but I still think it's quite cool to have it on the car.

    To get the email to work, you have to create a user, and you need to allow the "data sharing" option on the r-link.

    Sorry for the essay!
     

  2. Chris

    Chris Bad cop Administrator

    Never tried updating anything on mine.

    And judging by that, I won't be anytime soon...
     
    nutnutwelshman and lewisflintham like this.
  3. Jay's Eye View

    Jay's Eye View

    61
    Swindon
    2015 LY 200T
    I did mine when I first got the car and it went smoothly (I think). It definitely updated because it took ages to do its thing when I plugged the SD card back into the car. I'm just debating getting the traffic subscription for the Sat Nav:confused:
     
  4. From what I've found it should be called the R-STINK
     
    nutnutwelshman likes this.
  5. lewisflintham

    lewisflintham POTM Winner - November 2016, August 2017 Platinum Member

    669
    Swanwick, Derbyshire
    Clio EDC LUX - Cup
    It works fine when you do the first update, as you have a "new" install of the toolbox. But, after that, you need to re-install it to get it to update. You use the r-link store to find out if you're up to date, then a "new" install of the toolbox, to update it.

    It's so stupid, the r-link toolbox, when you open it, says (after loading for a few seconds) "your memory card is up to date". How the hell do you know?! My card is still in the car! Lol.
     
  6. lewisflintham

    lewisflintham POTM Winner - November 2016, August 2017 Platinum Member

    669
    Swanwick, Derbyshire
    Clio EDC LUX - Cup

    It's weird, my traffic subscription still works, and it's a '14 plate.
     

  • Share This Page