Strange Problem With Power Loss When Cornering

Discussion in 'Clio 200 Area' started by tom163, Apr 20, 2017.

  1. tom163

    tom163 Paid Member

    36
    Nottinghamshire
    RenaultSport Clio 200
    Hi all, got a strange problem which I cant quite put my finger on. Sometimes when going round corners of all different types and I am accelerating the car sometimes does a very strange thing and it seems to loose some of the power for a second or two before restoring it.

    Once when going round a mini roundabout and accelerating it flipped out so much it started kangarooing and I had to put the clutch in to stop it.

    The engine has always been fully warm when this happens and the car at cold behaves really well and doesn't suffer from the common cold start kangarooing etc etc. I only ever get the above when cornering with some acceleration.

    Any ideas?
     

  2. sevenfourate

    sevenfourate Devotee of OCD Moderator

    Lowestoft, England.
    Racing Blue RS-200
    Have you tried with traction control turned off ?

    Just a thought - as could be a faulty sensor sending a bad message ?

    Cheap and easy to try :smile:
     
  3. Mitchy197

    Mitchy197 Paid Member

    18
    Clio 197
    Yeah I've had the kangarooing thing a few times, makes you feel like a right tit doesn't it haha. Not sure what causes it really.
     
  4. tom163

    tom163 Paid Member

    36
    Nottinghamshire
    RenaultSport Clio 200
    Thanks I will give that a try over the next few drives as I cant replicate it it may take some time to confirm its gone :smile:

    Have you had it after accelerating through corners bud like myself or are you referring to the pull away kangarooing?

    Thanks
     
  5. Mitchy197

    Mitchy197 Paid Member

    18
    Clio 197
    Yeah same as you mate, was on a round a bout. Car was going mental.
     
  6. tom163

    tom163 Paid Member

    36
    Nottinghamshire
    RenaultSport Clio 200
    Just a quick update, I have (up to yet at least) had luck with turning the traction control off and its not played up since. A bit annoying remembering to turn it off each time though. Thanks for all the help.
     

  • Share This Page