New member, new Clio 200

Discussion in 'New Members' started by Ocsltd, Jul 5, 2018.

  1. Ocsltd

    Ocsltd Paid Member

    Messages:
    61
    Location:
    Near Peterborough
    Car:
    Renaultsport Clio 200 (PW)
    Thanks for the reply. I only got this head unit so I could get the rs monitor, not too concerned about the phone side of things. Would like to know which connector I need to connect the aerial lead to the new stereo (the one in the 2nd pic).
     

  2. link

    link Gold Member

    Messages:
    339
    Location:
    Hyrule
    Car:
    Clio 197 RB
    Ocsltd likes this.
  3. Ocsltd

    Ocsltd Paid Member

    Messages:
    61
    Location:
    Near Peterborough
    Car:
    Renaultsport Clio 200 (PW)
  4. link

    link Gold Member

    Messages:
    339
    Location:
    Hyrule
    Car:
    Clio 197 RB
    No worries, I do seem to remember my HU had a white connector on the back though... Don't think i see it in your pics?

    Stole this picture of eBay:

    s-l400.jpg

    p.s. what was your old HU like?
     
    Last edited: Jul 11, 2018
  5. Ocsltd

    Ocsltd Paid Member

    Messages:
    61
    Location:
    Near Peterborough
    Car:
    Renaultsport Clio 200 (PW)
    69BB84BB-7FE0-4C35-9BB2-99ABB45C834B.jpeg F8690851-E9EB-4E29-BFD9-0AB605C47E12.jpeg
     
  6. link

    link Gold Member

    Messages:
    339
    Location:
    Hyrule
    Car:
    Clio 197 RB
    I've got a feeling the wiring on those two HU is very similar, it should be the same aerials etc. Does the old aerial plug into the new HU without the white clip?
     
  7. Ocsltd

    Ocsltd Paid Member

    Messages:
    61
    Location:
    Near Peterborough
    Car:
    Renaultsport Clio 200 (PW)
    It does, but seems very loose, doesn’t feel quite right, certainly don’t think it would stay put...
     
  8. link

    link Gold Member

    Messages:
    339
    Location:
    Hyrule
    Car:
    Clio 197 RB
    I'd be inclined to say that white clip is missing from your new HU, have you tried swapping it over? Might be wrong but I'm sure the aerial looms the same for both HU.
     
    Last edited: Jul 11, 2018
  9. Ocsltd

    Ocsltd Paid Member

    Messages:
    61
    Location:
    Near Peterborough
    Car:
    Renaultsport Clio 200 (PW)
    A64D4E20-4D42-4305-8331-63A081F1027B.jpeg
    Yeah I tried removing the white clip, but it leaves this thicker metal part which can’t seem to be removed and the white clip won’t attach to thd new one
     
  10. link

    link Gold Member

    Messages:
    339
    Location:
    Hyrule
    Car:
    Clio 197 RB
    Here's some picture of how mine looks...

    DSC_0974.JPG

    DSC_0975.JPG
     
  11. Ocsltd

    Ocsltd Paid Member

    Messages:
    61
    Location:
    Near Peterborough
    Car:
    Renaultsport Clio 200 (PW)
    Mmm, that’s interesting, would make sense. The only thing I can’t work out, is how the white bit that’s fitted to the back of the stereo, would fit on mine, as there doesn’t appear to be anything for it to clip onto so it would stay in place?
    (Really appreciate you taking the time to reply, and for all the pictures, it is helpful, so thanks!)
     
  12. link

    link Gold Member

    Messages:
    339
    Location:
    Hyrule
    Car:
    Clio 197 RB
    Just looking back at your pics did the aerial pull out out your old HU without the white bit? If so have you managed to get that off the old HU and pop it back on the aerial lead?

    It could be that the old HU has a metal socket poking out and the new HU has a white plastic socket poking out, maybe it's this plastic bit that's missing from the new HU?

    Where's did you get the HU from?

    p.s. It's OK, bugs me stuff like this :think:
     
  13. Ocsltd

    Ocsltd Paid Member

    Messages:
    61
    Location:
    Near Peterborough
    Car:
    Renaultsport Clio 200 (PW)
    I’ve taken the white bit off the old stereo, but haven’t tried attaching it to the aerial lead yet, will try that tomorrow.

    I got the new HU from a breakers on ebay, I can contact them and ask them if they’ve got the white bit for the back of the stereo, but don’t hold out much help. (Interestingly, they’re selling another identical HU but that one doesn’t have the white bit either.

    I could send it back, but It’s immaculate, so don’t want to go down that route as buying used parts off ebay can be a bit of a lottery....
     
  14. link

    link Gold Member

    Messages:
    339
    Location:
    Hyrule
    Car:
    Clio 197 RB
    Yeah I know what you mean, it took me three attempts to find a half decent one that wasn't covered in scratches.

    Could the other one their advertising just be another pic of yours?

    It might be they were a bit ham-fisted taking it out and just ragged the aerial out breaking the white bit off...

    FYI,

    https://www.avforums.com/threads/mysterious-antenna-wire-on-a-new-renault-clio.1071353/

    It's a fakra connector, type B me thinks... Type "fakra B plug" into Google, eBay etc.
     
  15. Ocsltd

    Ocsltd Paid Member

    Messages:
    61
    Location:
    Near Peterborough
    Car:
    Renaultsport Clio 200 (PW)
    I agree that looks like what I need, thanks. Still not sure how it would attach to the HU?

    I don’t think the other one is the same, as it has got the matt black /grey fascia, not the glossy fascia like mine so think it is a different one.
     
  16. Ocsltd

    Ocsltd Paid Member

    Messages:
    61
    Location:
    Near Peterborough
    Car:
    Renaultsport Clio 200 (PW)
    1440C4D5-6843-41B4-BB53-A0C0D780E779.png Not sure how this would attach to the stereo?
     
  17. link

    link Gold Member

    Messages:
    339
    Location:
    Hyrule
    Car:
    Clio 197 RB
    The original plug housing most likely clipped into this square hole on the HU...

    _20180712_214002.JPG

    If I were you I would contact the seller and show them these photographs, you might get lucky and they find the white bit still attached to the end of the aerial loom? Otherwise I foresee some superglue appearing in your future... :wink:

    p.s. this threads been completely hijacked by aerial chatter :laughing:
     
    Dumdum likes this.
  18. Ocsltd

    Ocsltd Paid Member

    Messages:
    61
    Location:
    Near Peterborough
    Car:
    Renaultsport Clio 200 (PW)
    Ha yeah I agree, it’s gone off on a tangent! :grinning:
    I am grateful though! Should never have started this, should have known it wouldn’t be simple!!
     
  19. Ocsltd

    Ocsltd Paid Member

    Messages:
    61
    Location:
    Near Peterborough
    Car:
    Renaultsport Clio 200 (PW)
    B9BB2F88-9466-447F-A648-281BF7DEEFCE.jpeg 78D8E86B-80A9-4AF8-BB38-EBE4067A1A72.jpeg 8C975ED9-027C-47F1-8794-C6C59311EF2F.jpeg I’ve contacted the ebay seller to try and track down this missing white clip, awaiting a response....

    Today my Cup spoiler turned up, love car part delivery days!! :french:
    Just need to get it painted and fitted now.
     
  20. Pav

    Pav Moderator

    Messages:
    11,239
    Location:
    Manchester
    Car:
    albi blue 197 with boost
    happy days..fitting it yourself??
     

  • Share This Page


    1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
      By continuing to use this site, you are consenting to our use of cookies.