Matt's track/nurburgring RS250 Clio f1

Discussion in 'Projects/Progress Threads' started by M77MWw, Feb 25, 2018.

  1. Yiannis197

    Yiannis197 Paid Member

    London
    Clio R27
    Excellent pictures, it was chucking it down when I was there last time and yes, it was fun.

    Tyre pressures in the wet is a bit of a personal thing in my opinion and it also depends on the general setup and tyre option. Some people say that you should go lower because softer setup is required and low pressures help achieving this. Other say go higher because by increasing them you decrease the patch and therefore you clear water more effectively. I personally go lower so as to allow the tyre some movement which in essence helps finding the grip in low traction conditions. Each to their own of course and if you say that the car felt better then happy days:smile:

    Any videos?
     

  2. M77MWw

    M77MWw

    82
    clio 197
    Castle Combe this weekend fingers crossed for a dry one

    Sent from my SM-G950F using Tapatalk
     
    trackspec197 likes this.
  3. M77MWw

    M77MWw

    82
    clio 197
    Gave the car a much needed clean before heading off to castle Combe for the spring action day with TrackObsession. Had 20min session booked and got out and had 3/4 laps before my engine temps went through the roof and had to come in, car cruises and sits in traffic and holds perfect temps perfectly so maybe coolant needs another bleed 134361df2e1860a6ca0bc8305b9ee1aa.jpg 3e18c28a9795d158577ccf174617b70f.jpg 83ed401c26537546292e8d9c05896c72.jpg 107a9e66e7fd4924bfa7f31c9d185d57.jpg

    Sent from my SM-G950F using Tapatalk
     
    jamesgw200, RSPez, Yiannis197 and 3 others like this.
  4. L33 KUP

    L33 KUP Gold Member

    25
    197 Cup
    [QUOTE="Had 20min session booked and got out and had 3/4 laps before my engine temps went through the roof and had to come in, car cruises and sits in traffic and holds perfect temps perfectly so maybe coolant needs another bleed
    [/QUOTE]

    Wonder if it’s worth trying to get a pressure bleeder on there? You’d take all the fluid out then you vacuum the system and once you reach your required pressure open the tap and the coolant goes in should save you needing to bleed then.

    If it’s not down to bleeding. May be worth checking your fan blowing the right way, I’ve read when people put megane rads on the cooling fan blows the wrong way to the Clio so doesn’t aid cooling, worth a check


    Sent from my iPhone using Tapatalk
     
    M77MWw likes this.
  5. M77MWw

    M77MWw

    82
    clio 197
    Wonder if it’s worth trying to get a pressure bleeder on there? You’d take all the fluid out then you vacuum the system and once you reach your required pressure open the tap and the coolant goes in should save you needing to bleed then.

    If it’s not down to bleeding. May be worth checking your fan blowing the right way, I’ve read when people put megane rads on the cooling fan blows the wrong way to the Clio so doesn’t aid cooling, worth a check


    Sent from my iPhone using Tapatalk[/QUOTE]How can that be fixed? Like I say the cars temps are perfect sat in traffic and on a long drive

    Sent from my SM-G950F using Tapatalk
     
  6. tcw

    tcw Paid Member

    152
    Chelmsford
    Clio 197
    Are you running a modine (oil/water) like oil cooler still? I am not too clued up on meg conversion/cooling but using oil/water cooler will surely not help when it comes to coolant temps in these conversions.

    Really like this car - followed you/your Megane on Instagram before!
     
    M77MWw likes this.
  7. L33 KUP

    L33 KUP Gold Member

    25
    197 Cup
    Not entirely sure, I guess it just needs the polarity reversing, but I’m sure some people on here have had this issue so they should be able to help
     
    M77MWw likes this.
  8. Pav

    Pav Moderator

    Manchester
    albi blue 197 with boost
    hope you sort it..my fan was blowing the wrong way..maybe something to look into...
     
    M77MWw likes this.
  9. Northloopcup

    Northloopcup Gold Member

    474
    AG 200 FF
    Put a bin bag in front of the car when the fans running and see if it sucks it to the bumper. If it doesn't you've found your issue and the polarity needs switching on the fan motor.
     
    M77MWw, Mark_L and L33 KUP like this.
  10. M77MWw

    M77MWw

    82
    clio 197
    Thanks chaps I'll have a little look. Is it easy enough to swap?

    Sent from my SM-G950F using Tapatalk
     
  11. Northloopcup

    Northloopcup Gold Member

    474
    AG 200 FF
    It's a piece of piss mate. Literally swap the 2 wires in the plug over - it's that simple.
     
    Pav likes this.
  12. L33 KUP

    L33 KUP Gold Member

    25
    197 Cup
    As easy as this, you can solder or swap the pins around to the rad fan. Fingers crossed this is the issue.


    Sent from my iPhone using Tapatalk
     
  13. Pav

    Pav Moderator

    Manchester
    albi blue 197 with boost
    this...:thumb:
     
  14. M77MWw

    M77MWw

    82
    clio 197
    Will it have to be done on both plugs?

    Sent from my SM-G950F using Tapatalk
     
  15. Pav

    Pav Moderator

    Manchester
    albi blue 197 with boost
    the one the fan..thats what i did...
     
    M77MWw likes this.
  16. M77MWw

    M77MWw

    82
    clio 197
    Just checked and the fan is definitely blowing air outwards instead of in but would this course high temps on track? I'd expect the air going in to the car to be enough?

    Sent from my SM-G950F using Tapatalk
     
  17. Pav

    Pav Moderator

    Manchester
    albi blue 197 with boost
    Defo mate..you found your problem....
     
    M77MWw likes this.
  18. M77MWw

    M77MWw

    82
    clio 197
    So this is the plug itself I assume I could cut and re solder the plug just the other way around? b374cc268989733d98c2a03fc3ffea16.jpg

    Sent from my SM-G950F using Tapatalk
     
  19. L33 KUP

    L33 KUP Gold Member

    25
    197 Cup
    Either cut the wires and swap around so black to white, white to black or de pin the connector and swap around which ever is easier for you.


    Sent from my iPhone using Tapatalk
     
    Big Ben, M77MWw and Pav like this.
  20. M77MWw

    M77MWw

    82
    clio 197
    All done now lads cheers for the help the fan is now blowing in the correct direction, bloody hope that's the reason as some have mentioned potential head gasket which I really hope it isn't

    Sent from my SM-G950F using Tapatalk
     
    Pav likes this.

  • Share This Page